Jump to content

You have been disconnected from the server


Recommended Posts

Funny thing just happened. My CV's planes started running around in circles and then I got a "disconnected from the server" message. As you can see, my internet is still up. Anyone else had this happen? Maybe it's why I'm seeing so many pink players in the game.

Edit: It Must be a game thing as it's now stuck on the "logging in" screen.

OK, third try and it finally connected. Must have been a glitch in the matrix.

 

Edited by Snargfargle
  • Like 3
Link to comment
Share on other sites

It's the server, discord confirms. They forgot to feed the hamster with all the santa crate money they made.

 

Edited by Kalishnikat
Link to comment
Share on other sites

38 minutes ago, Snargfargle said:

Happened again, and again my internet is up. I wonder if storms somewhere around the NA servers have something to do with it? Going to try a game repair in case the latest patch is glitchy.

to2F01.jpg

 

That was my thought as well ... aren't the game servers located in Austin, Texas where the WGNA offices are? That area of Texas is currently in a deep freeze warning according to what I saw on the news earlier 

Link to comment
Share on other sites

I just joined a battle in my Tone in Co-Op and had already greeted my Team. There had been about 2 minutes of match time and the game gave me a you have been disconnected error. I log back in and I am in port, got charged for the battle, got credit for a compliment and of course the battle report is not available.

 

I tried to access WoWS's Discord to report this and it wont load.

 

Cirran

Edited by Cirran
Link to comment
Share on other sites

15 hours ago, Snargfargle said:

Funny thing just happened. My CV's planes started running around in circles and then I got a "disconnected from the server" message. As you can see, my internet is still up. Anyone else had this happen? Maybe it's why I'm seeing so many pink players in the game.

Edit: It Must be a game thing as it's now stuck on the "logging in" screen.

OK, third try and it finally connected. Must have been a glitch in the matrix.

 

I did encounter twice during the weekend that the game suddenly freezed and the disconnected but when I clickt re-connect I got very fast into the game again?! So maybe out of the battle for 40 seconds. haven't tried the game today tho.

Edited by OldSchoolGaming_Youtube
Link to comment
Share on other sites

16 hours ago, Snargfargle said:

Funny thing just happened. My CV's planes started running around in circles and then I got a "disconnected from the server" message. As you can see, my internet is still up. Anyone else had this happen? Maybe it's why I'm seeing so many pink players in the game.

Edit: It Must be a game thing as it's now stuck on the "logging in" screen.

OK, third try and it finally connected. Must have been a glitch in the matrix.

 

Yep.
Seems there are at least three topics about the server(s) crashing.
 


Edited to ad the topic that @Kalishnikat created.



Seems to be okay now, though.  (Monday, January 15th., 2024  09:20 Hours.)

Edited by Wolfswetpaws
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.